Degraded Performance
Incident Report for Burner
Resolved
The incident has been resolved and the app should have full functionality.
Posted 10 months ago. Oct 10, 2018 - 13:59 PDT
Monitoring
Our carrier is having some issues which may affect calling, texting and general app functionality. We're aware of and are monitoring this issue.
Posted 10 months ago. Oct 10, 2018 - 11:07 PDT
This incident affected: Calls, SMS, and Burner Server.