Service outage
Incident Report for Burner
Resolved
This incident has been resolved. Please delete and reinstall the app. If you're still experiencing errors after deleting and reinstalling the app, then please reach out to our Support team at support@burnerapp.com.
Posted 9 months ago. Nov 17, 2018 - 14:11 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 9 months ago. Nov 17, 2018 - 13:32 PST
Investigating
We are currently investigating this issue.
Posted 9 months ago. Nov 17, 2018 - 13:04 PST
This incident affected: Calls, SMS, and Burner Server.