Server response times are higher than usual
Incident Report for Burner
Resolved
Response times have returned to normal
Posted 4 months ago. Aug 08, 2017 - 11:39 PDT
Investigating
We are investigating server issues that might be causing problems with app slowness, or delays/errors sending texts or calls.
Posted 4 months ago. Aug 08, 2017 - 10:45 PDT