Texts / Calls issues
Incident Report for Burner
Resolved
This issue has been resolved with our upstream provider and services should be functioning as expected.
Posted 11 months ago. Mar 03, 2018 - 11:29 PST
Identified
We are working to resolve an issue with our upstream carrier which is causing issues with texts and calls throughout the application.
Posted 11 months ago. Mar 03, 2018 - 10:06 PST