Calling errors
Incident Report for Burner
Resolved
The issue with our upstream carrier has been resolved and calls are functioning properly.
Posted 8 months ago. Nov 06, 2017 - 15:29 PST
Monitoring
This incident should be resolved and we are monitoring to ensure that call behavior is functioning normally.
Posted 8 months ago. Nov 06, 2017 - 14:55 PST
Investigating
Our upstream provider is currently experiencing problmems delivering outgoing and incoming calls. We are monitoring.
Posted 8 months ago. Nov 06, 2017 - 13:44 PST