Application slowness
Incident Report for Burner
Resolved
Our upstream provider has resolved their issue and our systems are operational. Calls may be slightly degraded for a few more minutes as the error rate continues to fall.
Posted 7 months ago. Feb 28, 2017 - 14:24 PST
Identified
Our vendor has identified the issue and it is resolving on their end. Our service is resolving but certain app functions remain slow or are having higher error rates.
Posted 7 months ago. Feb 28, 2017 - 14:09 PST
Update
There is an issue with an upstream telephony provider which is causing slowness in our app.
Posted 7 months ago. Feb 28, 2017 - 10:46 PST
Investigating
We are currently experiencing slowness in the app, including sending and receiving texts and calls.
Posted 7 months ago. Feb 28, 2017 - 10:45 PST