Service Outage
Incident Report for Burner
Resolved
This incident has been resolved. Please delete and reinstall the Burner app, and if you're still experiencing issues, write our Support team at support@burnerapp.com. Thanks for your patience!
Posted 9 months ago. Nov 23, 2018 - 12:18 PST
Monitoring
A fix has been implemented and we are monitoring the results. Please delete and reinstall the app if you're still experiencing issues.
Posted 9 months ago. Nov 23, 2018 - 11:42 PST
Investigating
We are currently investigating this issue.
Posted 9 months ago. Nov 23, 2018 - 11:21 PST
This incident affected: Calls, SMS, and Burner Server.