SMS Issue
Incident Report for Burner
Resolved
Our carrier has resolved the issue with SMS. If you think you are still experiencing this, please message support@burnerapp.com.
Posted 6 months ago. May 27, 2017 - 21:43 PDT
Monitoring
We've identified an issue with SMS for some users. Our provider is looking into the issue.
Posted 6 months ago. May 27, 2017 - 19:04 PDT