Degraded Performance
Incident Report for Burner
Resolved
The incident has been resolved.
Posted 2 months ago. Oct 12, 2018 - 12:06 PDT
Monitoring
A fix has been implemented and we're monitoring the results.
Posted 2 months ago. Oct 11, 2018 - 13:20 PDT
Update
We are continuing to work on a fix for this issue.
Posted 2 months ago. Oct 11, 2018 - 09:45 PDT
Identified
We are currently investigating an issue that is causing overall app slowness and calling issues.
Posted 2 months ago. Oct 11, 2018 - 09:42 PDT
This incident affected: Calls, SMS, and Burner Server.