Isolated SMS Issues
Incident Report for Burner
Resolved
The issue with some newly created numbers being able to send or receive text messages is now fully resolved.
Posted 6 months ago. Jun 05, 2017 - 12:34 PDT
Monitoring
Our upstream carrier has resolved an issue where newly created numbers in some specific area codes were having problems sending or receiving texts. We will continue to monitor the issue to verify that everything is resolved.
Posted 6 months ago. May 31, 2017 - 09:06 PDT
Identified
Some customers may experience SMS send/receive issues related to specific area codes. We're working to resolve asap. Most customers are unaffected.
Posted 6 months ago. May 30, 2017 - 22:46 PDT