Intermittent server slowness
Incident Report for Burner
Resolved
Responses from server are back to normal
Posted 5 months ago. Aug 01, 2017 - 11:03 PDT
Investigating
We are currently investigating an issue that may be causing some users to see a higher than average response time from the app, including sending and receiving text messages.
Posted 5 months ago. Aug 01, 2017 - 10:29 PDT