Google Play Purchasing Issues
Incident Report for Burner
Resolved
This incident has been resolved.
Posted 3 months ago. Jul 10, 2019 - 16:07 PDT
Monitoring
A fix has been implemented by Google to stop their outage which wasn't allowing purchases on the Play Store to go through. Please write into support@burnerapp.com if you're experiencing any issues.
Posted 3 months ago. Jul 10, 2019 - 14:32 PDT
Investigating
Our system is having issues processing Google Play purchases. We're investigating this issue, but in the mean time please know that credits or subscription purchases through Google Play might not work. If you have any issues, please reach out at support@burnerapp.com!
Posted 3 months ago. Jul 10, 2019 - 13:04 PDT
This incident affected: Burner Server.