Server Outage
Incident Report for Burner
Resolved
This incident has been resolved.
Posted 5 months ago. Jun 06, 2019 - 15:35 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 5 months ago. Jun 06, 2019 - 15:09 PDT
Identified
The issue has been identified and a fix is being implemented. You might be experiencing significant slowness in the app at this time.
Posted 5 months ago. Jun 06, 2019 - 14:55 PDT
Investigating
We've identified a server outage that is affecting all major components of the Burner app, and are investigating this issue.
Posted 5 months ago. Jun 06, 2019 - 14:13 PDT
This incident affected: Calls, SMS, and Burner Server.