Investigation push notifications
Incident Report for Burner
Resolved
Push notifications are sending as normal
Posted 18 days ago. Sep 28, 2017 - 22:02 PDT
Investigating
We're investigating an issue where push notifications may not be coming through on iOS.
Posted 18 days ago. Sep 28, 2017 - 20:06 PDT